Survival Barring


#1

Hey guys,

I’m experiencing some issues with entering Survival. Whenever I try to enter Survival, I’m stuck in a block, but whenever I switch to third person mode, the wall goes away and everything becomes a void, including my player. Here is a screenshot -

Third Person

If it helps, the moment everything started glitching and I was kicked, I was riding a MyPet chicken. (Maybe there’s a connection, I dunno.)


#2

Apologies for not seeing this sooner. Our discord is a lot more active and where our support/bug reporting is handled. Recently we’ve been focusing on updating servers and the forums have kind of been put on a backburner.

I see you joined in 1.12.2 so it’s not that. Survival is on 1.12.2, so there shouldn’t be any issues there. MyPet however has been having issues for a while. So it is possible it is clashing with something, especially since some plugins are set to automatically update, which if now on 1.13.2 will create issues.

Survival is due for a reset soon, where it will be run on 1.13.2 and therefore bugs like this should be eliminated. In short, we don’t plan to fix anything on the current Survival server for this reason.


#3

just gonna put this here and walk away :smiley:


Incase you are still getting this issue, can you try running minecraft without Optifine and see if the issue persists (OpenGL Error 1281 generally points to optifine)
Possible it may be related to Optifine or shaders that you have loaded (if any)


#4

Okay, got it.

However, I’m not allowed to get on the Discord server because of parental restrictions. The forums are a lot cleaner (or perhaps I haven’t seen enough posts yet :stuck_out_tongue:) and so I’m permitted here.


#5

I’ve tried 1.13.2, 1.13, 1.12.2, and 1.12, all in vanilla. Thanks for the reply, though.


#6

Woohoo!
I tried joining again, but this time with my render distance at max. The glitch was fixed, and I was back at a familiar place! Unfortunately, aforementioned MyPet and I had apparently died while the glitch was occurring, likely at the hands of the baby zombie chasing me :stuck_out_tongue: